American Eagles Modding Forums


Hi! You are currently viewing forum as a guest. For more features please login or register!

Member Login



Lost your password?

Forum Stats

Latest Member


Not a member yet? Sign Up!



*



September 19, 2020, 04:57:49 PM

Author Topic: fieldwork trouble  (Read 937 times)

0 Members and 1 Guest are viewing this topic.

Offline Anderb225 (OP)

  • Newbie
  • *
  • Posts: 21
fieldwork trouble
« on: August 06, 2014, 10:14:03 PM »
Greetings

I was wondering if anyone has seen this or knows what the cause is.  I was using the new Case Disc with the JD 8345 and the disc stopped cultivating the field (see pic).  I then switched to the MR JD 9560RT with MR JD Chisel Plow and it too stopped working after a bit.  It also disconnected from the tractor and I was unable to reattach it. 

 

Offline kevpak24

  • Jr. Member
  • *
  • Posts: 122
Re: fieldwork trouble
« Reply #1 on: August 07, 2014, 12:44:02 PM »
Were you using the "Hired Helper"?  If so, it looks to me like there is already cultivated ground underneath the crop stubble.  The hired helper can't cultivate already cultivated ground.  It needs to be plowed or planted ground. Make sense? The hired helper recognizes the ground texture thats underneath the crop texture. 
 

 

Related Topics

  Subject / Started by Replies Last post
5 Replies
1404 Views
Last post August 02, 2013, 02:17:12 PM
by Gordy
6 Replies
1653 Views
Last post August 10, 2013, 09:34:55 PM
by Sivy
15 Replies
2818 Views
Last post October 21, 2013, 07:09:09 PM
by cory.burnett
4 Replies
1541 Views
Last post November 08, 2013, 01:49:07 PM
by iB055
7 Replies
2634 Views
Last post June 21, 2014, 08:11:32 AM
by Bradwrr123

Powered by EzPortal