American Eagles Modding Forums


Hi! You are currently viewing forum as a guest. For more features please login or register!

Member Login



Lost your password?

Forum Stats

Latest Member


Not a member yet? Sign Up!



*



November 12, 2019, 11:13:36 AM

Author Topic: FS 19 wont launch  (Read 663 times)

0 Members and 1 Guest are viewing this topic.

Offline Cal Gray (OP)

  • Regular
  • *
  • Posts: 58
FS 19 wont launch
« on: November 21, 2018, 02:36:33 PM »
Hello Everybody,

I downloaded FS19 from the official site and it installed fine and Ive been playing it with no issues for the past 2 days, but know when I try to launch it my screen switches to black for about one second and then switches back to my desktop. Is there an easy way to fix this?
I'll take you for a ride on my big green tractor
 

Offline JohnDeere1952

  • Global Moderator
  • ScreaminEagle
  • *
  • Posts: 3517
  • Thanked: 136 times
  • Search the Book of the Lord . . . Isaiah 34:16 (
Re: FS 19 won�t launch
« Reply #1 on: November 21, 2018, 03:05:18 PM »
Hello Everybody,

I downloaded FS19 from the official site and it installed fine and I�ve been playing it with no issues for the past 2 days, but know when I try to launch it my screen switches to black for about one second and then switches back to my desktop. Is there an easy way to fix this?
Is your log text showing anything?
 Also you might try with no mods and see what happens.
« Last Edit: November 21, 2018, 03:17:09 PM by JohnDeere1952 »

Wait for the Lord; be strong and take heart and wait for the Lord. Psalm 27:14






 

Offline Cal Gray (OP)

  • Regular
  • *
  • Posts: 58
Re: FS 19 won�t launch
« Reply #2 on: November 21, 2018, 05:21:24 PM »
I'm not entirely sure how to find my log. All the mods I have at the moment are from giants but I'll remove them from the game and update if it works.

I removed all mods from the mod folder and the problem persists.

I also found this error in the log

Error: Cannot load compositeToDevice.cg
« Last Edit: November 21, 2018, 05:30:52 PM by Cal Gray »
I'll take you for a ride on my big green tractor
 

Offline MikeLowery

Re: FS 19 won�t launch
« Reply #3 on: November 21, 2018, 06:05:55 PM »
this is how you find it...

This PC/documents/mygaming/Farming simulator 2019

then you scroll done until you see log. copier that and post it in here so we can see what it is saying. Or just post the error that it is saying..





 

Offline Cal Gray (OP)

  • Regular
  • *
  • Posts: 58
Re: FS 19 won�t launch
« Reply #4 on: November 21, 2018, 06:37:53 PM »
this is how you find it...

This PC/documents/mygaming/Farming simulator 2019

then you scroll done until you see log. copier that and post it in here so we can see what it is saying. Or just post the error that it is saying..

Thanks, I was able to find it and there was one error in there that I included in my previous post.

UPDATE. I uninstalled and reinstalled the game and everything seems to run fine
« Last Edit: November 22, 2018, 12:12:49 PM by Cal Gray »
I'll take you for a ride on my big green tractor
 

Offline Cal Gray (OP)

  • Regular
  • *
  • Posts: 58
Re: FS 19 won�t launch
« Reply #5 on: November 29, 2018, 07:41:51 PM »
Well guys it happened again. I had been playing the game all week with no issues what so ever, but after I downloaded the latest patch the game won't launch again. I keep getting the same error

Error: Cannot load compositeToDevice.cg

What does this mean? I don't want to have to re-install the game again
I'll take you for a ride on my big green tractor
 

Offline MikeLowery

Re: FS 19 won�t launch
« Reply #6 on: November 29, 2018, 08:36:34 PM »
you might have to uninstall the patch.. put the old patch back in..





 

Offline Cal Gray (OP)

  • Regular
  • *
  • Posts: 58
Re: FS 19 wont launch
« Reply #7 on: November 30, 2018, 11:53:49 AM »
Ok so I had to do some research and the fix turned out to be quite simple. All I had to do was go to the shader cache file and delete what was in there. After that the game worked fine. I still don't understand what I deleted or why it caused the game not to work but it does now lol. It only took me like three hours to figure this out.
I'll take you for a ride on my big green tractor
 

 

Related Topics

  Subject / Started by Replies Last post
4 Replies
1469 Views
Last post July 13, 2013, 05:15:40 PM
by Lone Tree Ridge Farms
7 Replies
1875 Views
Last post June 07, 2014, 07:47:55 PM
by LMBFarmer
4 Replies
1123 Views
Last post August 04, 2014, 05:54:44 PM
by farmboy5

Powered by EzPortal