American Eagles Modding Forums


Hi! You are currently viewing forum as a guest. For more features please login or register!

Member Login



Lost your password?

Forum Stats

Latest Member


Not a member yet? Sign Up!



*



July 17, 2019, 10:39:00 PM

Author Topic: FS17 Anhydrous Ammonia Toolbar Applicator Pack  (Read 10055 times)

0 Members and 1 Guest are viewing this topic.

Re: Anhydrous Ammonia Toolbar T60 Behnke Enterprises, Inc.
Reply #25 on: July 30, 2017, 04:46:41 PM
Thnx a lot, now its working like i wanted .

thnx heaps for the fast help

cheers
 

Re: Anhydrous Ammonia Toolbar T60 Behnke Enterprises, Inc.
Reply #26 on: July 30, 2017, 07:23:30 PM
Thnx a lot, now its working like i wanted .

thnx heaps for the fast help

cheers
Hey no problem. Glad it is working for you.

Wait for the Lord; be strong and take heart and wait for the Lord. Psalm 27:14






 

Re: Anhydrous Ammonia Toolbar T60 Behnke Enterprises, Inc.
Reply #27 on: July 31, 2017, 07:59:11 PM
Is it possible to charge the toolbar from doing all 3 levels of fertilization at once to just a single fertilizing stage?

I've looked through the xml is nothing seems to be telling it to do all 3 levels from what i can tell.


Awesome mod by the way, appreciate you releasing it for all of us!  (y)
 

Re: FS17 Anhydrous Ammonia Toolbar Applicator Pack
Reply #28 on: July 31, 2017, 08:56:27 PM
Hi all! just started using this pack today with westbridge hills Seasons/Chopped straw.
i am at a stand still, is the applicator meant to be giving 3 fertilizer states when used?
 

Re: FS17 Anhydrous Ammonia Toolbar Applicator Pack
Reply #29 on: August 01, 2017, 02:15:52 PM
The only way I could think of fixing the toolbar from applying more than one fertilization is to convert the tanks into sprayers and remove that function from the applicators/cultivators. Unfortunately I don't know how to make the two separate implements to play nice. I have gotten it close to working but the AI always has issues at the end of the field were a portion doesn't get sprayed.
 

Re: FS17 Anhydrous Ammonia Toolbar Applicator Pack
Reply #30 on: August 01, 2017, 10:45:14 PM
This may be a really dumb question to you guys but I'm just getting started with modding.  Haven't done anything yet but some really really basic XML changes.  I'm wondering for this anhydrous pack, how do I comment out the high end pc section and uncomment out the low end per the modders instructions in the Read Me file?

I found the lines that say for high end pc and low end pc but I'm not sure what's involved with commenting out a section?  Do I just put "" around a certain section and if so, what is all included in those sections.

You can all have a laugh at my expense, I can take it.

Thanks in advance for the help.
 

Re: FS17 Anhydrous Ammonia Toolbar Applicator Pack
Reply #31 on: August 01, 2017, 10:53:09 PM
I have 'made a fix' i took the spayer function off the tanks and wrote a 'little' script to replace it.
Seems to work now.
Problem was, courseplay, ai etc was turning the sprayer function on for both the applicator and the tanks and was completely confusing the game. If anybody wanta the fix juat message me.
 

Re: FS17 Anhydrous Ammonia Toolbar Applicator Pack
Reply #32 on: August 01, 2017, 11:01:55 PM
This may be a really dumb question to you guys but I'm just getting started with modding.  Haven't done anything yet but some really really basic XML changes.  I'm wondering for this anhydrous pack, how do I comment out the high end pc section and uncomment out the low end per the modders instructions in the Read Me file?

I found the lines that say for high end pc and low end pc but I'm not sure what's involved with commenting out a section?  Do I just put "" around a certain section and if so, what is all included in those sections.

You can all have a laugh at my expense, I can take it.

Thanks in advance for the help.

In the xml, anything between <!-- and --> will be green (if you have the "notepad++" program, which I recommend because it makes everything easier to identify). If it's green the game technically doesn't "read" it.

Notepad ++:
https://notepad-plus-plus.org/download/v7.4.2.html


If you look at the low-end pc section, it will have <!-- at the start of the work area and --> at the end. Something like this:

Code: [Select]
<!--<workArea startIndex="0>29" widthIndex="0>30" heightIndex="0>31" type="plough" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>-->
Delete the <!-- and the --> from that line in your xml for the low end pc, THEN add <!-- at the start of the high-end pc "work area" and --> at the end of it. Something like this:

Code: [Select]
<!--This is for high end computers-->
        <!--<workArea startIndex="0>0|46|0" widthIndex="0>0|46|1" heightIndex="0>0|46|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="0>0|48|0" widthIndex="0>0|48|1" heightIndex="0>0|48|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="0>0|50|0" widthIndex="0>0|50|1" heightIndex="0>0|50|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="0>0|52|0" widthIndex="0>0|52|1" heightIndex="0>0|52|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="1>0|30|0" widthIndex="1>0|30|1" heightIndex="1>0|30|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="1>0|32|0" widthIndex="1>0|32|1" heightIndex="1>0|32|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="2>0|21|0" widthIndex="2>0|21|1" heightIndex="2>0|21|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="2>0|23|0" widthIndex="2>0|23|1" heightIndex="2>0|23|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="3>0|23|0" widthIndex="3>0|23|1" heightIndex="3>0|23|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="4>0|25|0" widthIndex="4>0|25|1" heightIndex="4>0|25|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="3>0|11|0|0|13|0" widthIndex="3>0|11|0|0|13|1" heightIndex="3>0|11|0|0|13|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="4>0|14|0|0|9|0" widthIndex="4>0|14|0|0|9|1" heightIndex="4>0|14|0|0|9|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>-->

Notice how at the very top of that code above, right before "work area", there is <!--   and then at the very end of that code is -->

Hopefully this helps, if not, copy and paste this over your "work areas" :  *facepalm*  ::)

Code: [Select]
<workAreas>
        <!--This is for high end computers-->
        <!--<workArea startIndex="0>0|46|0" widthIndex="0>0|46|1" heightIndex="0>0|46|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="0>0|48|0" widthIndex="0>0|48|1" heightIndex="0>0|48|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="0>0|50|0" widthIndex="0>0|50|1" heightIndex="0>0|50|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="0>0|52|0" widthIndex="0>0|52|1" heightIndex="0>0|52|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="1>0|30|0" widthIndex="1>0|30|1" heightIndex="1>0|30|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="1>0|32|0" widthIndex="1>0|32|1" heightIndex="1>0|32|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="2>0|21|0" widthIndex="2>0|21|1" heightIndex="2>0|21|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="2>0|23|0" widthIndex="2>0|23|1" heightIndex="2>0|23|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="3>0|23|0" widthIndex="3>0|23|1" heightIndex="3>0|23|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="4>0|25|0" widthIndex="4>0|25|1" heightIndex="4>0|25|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="3>0|11|0|0|13|0" widthIndex="3>0|11|0|0|13|1" heightIndex="3>0|11|0|0|13|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>
        <workArea startIndex="4>0|14|0|0|9|0" widthIndex="4>0|14|0|0|9|1" heightIndex="4>0|14|0|0|9|2" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>-->

<!--This is for LOW end computers-->
<workArea startIndex="0>29" widthIndex="0>30" heightIndex="0>31" type="cultivator" chargeValue="1" foldMinLimit="0" foldMaxLimit="0.2" refNodeIndex="0"/>

        <!--spray-->
        <workArea startIndex="0>3" widthIndex="0>4" heightIndex="0>5" refNodeIndex="0" type="sprayer" foldMinLimit="0" foldMaxLimit="0.1" chargeValue="1"/>
    </workAreas>
« Last Edit: August 01, 2017, 11:03:57 PM by DUFF3RR »
 

Re: FS17 Anhydrous Ammonia Toolbar Applicator Pack
Reply #33 on: August 02, 2017, 08:17:27 PM
Thank you very much.  Works like a charm.  It's not that my pc is really low end, I'd say it's likely average, but when I get fps drops below 60 I find it really jarring and this mod due to it's nature was causing drops into the 40's.  After this change it's a steady 60 again.
 

Re: FS17 Anhydrous Ammonia Toolbar Applicator Pack
Reply #34 on: September 17, 2017, 01:53:11 PM
the anhydrous tanks dont  show up for me  says missing?
 

Re: FS17 Anhydrous Ammonia Toolbar Applicator Pack
Reply #35 on: September 17, 2017, 01:55:50 PM
the anhydrous tanks dont  show up for me  says missing?
Please post your log text so we can see what is going on. Thank you.

Wait for the Lord; be strong and take heart and wait for the Lord. Psalm 27:14






 

Re: FS17 Anhydrous Ammonia Toolbar Applicator Pack
Reply #36 on: September 17, 2017, 02:06:10 PM
just says "missing Anhydrous Ammonia in L10n_EN.XML"

Post Merge: September 17, 2017, 03:34:58 PM
i also deleted and then redownloaded the mod pack from Braindeads post.
still no tanks just the applicator error logs free besides the visual text on the store icon
« Last Edit: September 17, 2017, 03:35:00 PM by Bigrigs450 »
 

Re: FS17 Anhydrous Ammonia Toolbar Applicator Pack
Reply #37 on: September 17, 2017, 07:08:41 PM
just says "missing Anhydrous Ammonia in L10n_EN.XML"

Post Merge: September 17, 2017, 03:34:58 PM
i also deleted and then redownloaded the mod pack from Braindeads post.
still no tanks just the applicator error logs free besides the visual text on the store icon
There are no tanks with the applicator you need to download the other anhydrous pack and use those tanks with this applicator
 

Re: FS17 Anhydrous Ammonia Toolbar Applicator Pack
Reply #38 on: February 04, 2018, 07:37:30 AM
I downloaded this mod but I don’t see the valve turn nor do I have white smoke come out when I lift the bar out of the ground when the anhydrous is still on. I seem to recall doing it in the past, but not now....could be wrong though. Playing on Mills County. Any ideas or a advice would be appreciated. Thanks.
 

Re: FS17 Anhydrous Ammonia Toolbar Applicator Pack
Reply #39 on: January 19, 2019, 07:52:21 PM
I have 'made a fix' i took the spayer function off the tanks and wrote a 'little' script to replace it.
Seems to work now.
Problem was, courseplay, ai etc was turning the sprayer function on for both the applicator and the tanks and was completely confusing the game. If anybody wanta the fix juat message me.

Are you able to tell us the script please? would like to use it if possible thanks
 

Re: FS17 Anhydrous Ammonia Toolbar Applicator Pack
Reply #40 on: February 11, 2019, 02:39:53 PM
I downloaded this mod but I don’t see the valve turn nor do I have white smoke come out when I lift the bar out of the ground when the anhydrous is still on. I seem to recall doing it in the past, but not now....could be wrong though. Playing on Mills County. Any ideas or a advice would be appreciated. Thanks.

Still playing FS17, and this tool is still one of my top three mods .. But as Bushmaster77 wrote (a long time ago) the toolbar do not send white smoke out when lifted out of the soil ..

Anybody got this feature working ? .. The work camera also shouts "CallStack" in my log .. Is this a 1.5.3.1 update thing ? .. Seen this problem on another mod with workcam ..

Easy with the workcam - just gonna delete it - but would like to get the white smoke back .. Any suggestions ?

Tom Cat
In order to get the right answer, you must ask the right question.
 

 

Powered by EzPortal