American Eagles Modding Forums


Hi! You are currently viewing forum as a guest. For more features please login or register!

Member Login



Lost your password?

Forum Stats

Latest Member


Not a member yet? Sign Up!



*



January 29, 2023, 03:54:48 AM

Author Topic: GE 6.0.2 not working  (Read 3498 times)

0 Members and 1 Guest are viewing this topic.

Offline Odin (OP)

  • Jr. Member
  • *
  • Posts: 94
  • the bloke who enjoys gaming, driving and Farming
GE 6.0.2 not working
« on: December 05, 2014, 08:18:17 PM »
hey guys I am am having trouble with ge 6.0.2 when I load a fs 15 mod in ge it show up grey but the scenegraph and the attributes show up and I don't know why it show up grey so can someone help me
the bloke from down under A.K.A Australia
 

Offline MacKenzieJ123

  • Jr. Member
  • *
  • Posts: 143
  • Nothin' runs like a Deere!
Re: GE 6.0.2 not working
« Reply #1 on: December 05, 2014, 09:00:53 PM »
hey guys I am am having trouble with ge 6.0.2 when I load a fs 15 mod in ge it show up grey but the scenegraph and the attributes show up and I don't know why it show up grey so can someone help me

Did you unpack the mod into a folder and use the i3D from that folder?
 

Offline farmerboy69

  • ScreaminEagle
  • *
  • Posts: 1337
Re: GE 6.0.2 not working
« Reply #2 on: December 05, 2014, 09:30:36 PM »
hey guys I am am having trouble with ge 6.0.2 when I load a fs 15 mod in ge it show up grey but the scenegraph and the attributes show up and I don't know why it show up grey so can someone help me
  there is other topic like one this on this site   but i think its do to a driver not working







 

 

Related Topics

  Subject / Started by Replies Last post
0 Replies
1369 Views
Last post January 04, 2016, 03:37:48 AM
by itsXthomasTAG
6 Replies
3092 Views
Last post April 08, 2016, 01:58:42 PM
by binks
0 Replies
1691 Views
Last post April 08, 2016, 11:16:10 AM
by MikeLowery
6 Replies
3894 Views
Last post November 21, 2016, 09:56:31 PM
by xxSnowmanxx
1 Replies
1834 Views
Last post May 27, 2017, 01:55:41 PM
by JohnDeere1952


Powered by EzPortal