American Eagles Modding Forums


Hi! You are currently viewing forum as a guest. For more features please login or register!

Member Login



Lost your password?

Forum Stats

Latest Member


Not a member yet? Sign Up!



*



June 18, 2018, 11:43:30 PM

Author Topic: picture not showing for post verification  (Read 104 times)

0 Members and 1 Guest are viewing this topic.

Offline eagle74 (OP)

  • Newbie
  • *
  • Posts: 8
picture not showing for post verification
« on: May 30, 2018, 07:55:30 PM »
Hi, The picture for posting verification where you type the letters in box to verify that you are not a robot...well the picture is not showing up,  So, I have to listen to the letters (usually several times) to get it right.  Is there something I need to do on my end for this to work?  A profile option, perhaps?
 

Offline MikeLowery

Re: picture not showing for post verification
« Reply #1 on: June 02, 2018, 08:56:14 AM »
thanks for letting us know.. but you shouldnt have to do but once. once you have an actived acct it will no longer do that.





 

Offline eagle74 (OP)

  • Newbie
  • *
  • Posts: 8
Re: picture not showing for post verification
« Reply #2 on: June 02, 2018, 12:17:15 PM »
My account was not activated normally as I never received the activation email.  I had to contact AEM through FB to get it activated.  So, I had to do the picture verification thing for the first few days/posts. But, no longer an issue.  Thanks.
 

 

Related Topics

  Subject / Started by Replies Last post
54 Replies
10127 Views
Last post November 12, 2017, 05:40:53 PM
by fordman992
1 Replies
745 Views
Last post June 03, 2013, 05:00:09 PM
by BigCountry
5 Replies
1119 Views
Last post March 10, 2015, 09:54:47 AM
by reaper9111
8 Replies
1021 Views
Last post June 17, 2015, 10:36:58 AM
by EZP
0 Replies
370 Views
Last post July 22, 2016, 11:20:00 AM
by JohnDeere1952

Powered by EzPortal